Image Upload Issue

Discussion in 'NamePros Comments and Feedback' started by MapleDots, Jun 11, 2017.

Replies:
14
Views:
387

  1. MapleDots

    MapleDots Established Member

    Joined:
    Mar 3, 2017
    Posts:
    1,464
    Likes Received:
    3,089
    Is anyone else having issues with image uploads this morning?

    Tried on two different computers with no luck
     
    The views expressed on this page by users and staff are their own, not those of NamePros.
  2. tldboss

    tldboss Supportive Member NamePros Supporter VIP

    Joined:
    Oct 13, 2016
    Posts:
    989
    Likes Received:
    4,516
    workinga.png
    Agree, image upload is not working properly
     
  3. Eric Lyon

    Eric Lyon Community Admin, NamePros Community Admin PRO Business Account VIP Trusted Contest Holder

    Joined:
    Aug 16, 2009
    Posts:
    18,182
    Likes Received:
    11,764
    We're in the process of updating it, but it should be working for almost everyone still.

    If it's not working for you, could you please provide us with your browser version (IE 8, Chrome, etc.) and operating system (Windows XP, Windows 10, etc.)?

    Thanks for your help,
     
  4. MapleDots

    MapleDots Established Member

    Joined:
    Mar 3, 2017
    Posts:
    1,464
    Likes Received:
    3,089
    Test Image
     

    Attached Files:

  5. MapleDots

    MapleDots Established Member

    Joined:
    Mar 3, 2017
    Posts:
    1,464
    Likes Received:
    3,089
    It now lets me upload but there is no option to display the image unless I edit. It only shows thumbnail image. When I edit I can select show full image.
     
  6. MapleDots

    MapleDots Established Member

    Joined:
    Mar 3, 2017
    Posts:
    1,464
    Likes Received:
    3,089
    Chrome browser... latest version... latest version windows 10
     
  7. tldboss

    tldboss Supportive Member NamePros Supporter VIP

    Joined:
    Oct 13, 2016
    Posts:
    989
    Likes Received:
    4,516
    I am using Windows 10
    Chrome Version 60.0.3112.24 (Official Build) beta (64-bit)
    Firefox 53.0.3 (64-bit)

    Works fine when I use Microsoft Edge 38.14393.1066.0
     
  8. TheDot.shop

    TheDot.shop eCommerce Branding Specialist Business Account

    Joined:
    Jan 13, 2017
    Posts:
    955
    Likes Received:
    4,433
    Not working properly! sigh!!
    I'm using Windows 10 Home with Firefox
     
  9. Paul Buonopane

    Paul Buonopane Tech Admin Tech Admin VIP

    Joined:
    May 29, 2013
    Posts:
    1,115
    Likes Received:
    1,862
    Should be fixed now. The problem was a result of an overzealous security update.
     
  10. MapleDots

    MapleDots Established Member

    Joined:
    Mar 3, 2017
    Posts:
    1,464
    Likes Received:
    3,089
    Top_of_the_world.jpg

    Yup.... Back on top of the world
     
  11. TheDot.shop

    TheDot.shop eCommerce Branding Specialist Business Account

    Joined:
    Jan 13, 2017
    Posts:
    955
    Likes Received:
    4,433
  12. tldboss

    tldboss Supportive Member NamePros Supporter VIP

    Joined:
    Oct 13, 2016
    Posts:
    989
    Likes Received:
    4,516
  13. MapleDots

    MapleDots Established Member

    Joined:
    Mar 3, 2017
    Posts:
    1,464
    Likes Received:
    3,089
    Just to update....

    Does not work on my Chromebook anymore.
    Works on my Windows 10 though.

    On the Chromebook I can select the file but it will not upload, it says no file selected which was the same error I originally had on my windows 10 station which was corrected.
     
  14. Paul Buonopane

    Paul Buonopane Tech Admin Tech Admin VIP

    Joined:
    May 29, 2013
    Posts:
    1,115
    Likes Received:
    1,862
    @MapleDots Thanks, I'll give it a test on my Chromebook.
     
  15. MapleDots

    MapleDots Established Member

    Joined:
    Mar 3, 2017
    Posts:
    1,464
    Likes Received:
    3,089

Want to reply or ask your own question?

It only takes a minute to sign up – and it's free!

Share This Page

Loading...