DAN.com

Zerex DSM v3 Lite

Located in Web Hosting Discussion, started by pratiknaik, Mar 14, 2005

Replies:
9
Views:
857

  1. pratiknaik

    pratiknaik VIP Member VIP ★★★★★★★★★★

    Posts:
    1,220
    Likes Received:
    14
    Today I came across http://www.zervex.com/products.htm and it really looked great.

    I am using Pleask 7.5.2 reloaded on my dedicated server. And I am really fed up with it ! It comes with MySQL 3.0.23 and I can't even upgrade to PHP5. I try to upgrade any stupid package on my box and plesk just starts to cry ! I am really hating it now !

    I am seriously considering to use DSM v3 Lite. Is anyone of you guys using it ? I am looking for some feedback.

    Thanks,
    Pratik
     
    The views expressed on this page by users and staff are their own, not those of NamePros.
  2. alegend

    alegend VIP Member VIP ★★★★★★★★★★

    Posts:
    2,616
    Likes Received:
    35
    :\ isn't there exploits out for older mysql?
     
  3. pratiknaik

    pratiknaik VIP Member VIP ★★★★★★★★★★

    Posts:
    1,220
    Likes Received:
    14
    It must be patched. Never looked into the server from security point of view. I am way too angry with my box to do that :D

    Thanks,
    -Pratik
     
  4. pratiknaik

    pratiknaik VIP Member VIP ★★★★★★★★★★

    Posts:
    1,220
    Likes Received:
    14
    No one :-S ?

    -Pratik
     
  5. hotrod12

    hotrod12 Established Member ★★★★★★★★★★

    Posts:
    1,178
    Likes Received:
    4
    I looked at the demo and it looks really good but I think cpanel is still better and more widely used.
     
  6. pratiknaik

    pratiknaik VIP Member VIP ★★★★★★★★★★

    Posts:
    1,220
    Likes Received:
    14
    But this one is free :"> ! And it has less issues with upgrading softwares. You can't upgrade to PHP5 using cPanel without breaking things.

    Thanks,
    Pratik
     
  7. hotrod12

    hotrod12 Established Member ★★★★★★★★★★

    Posts:
    1,178
    Likes Received:
    4
    True but hopefully when php5 is very stable cpanel will make updates to this.
     
  8. pratiknaik

    pratiknaik VIP Member VIP ★★★★★★★★★★

    Posts:
    1,220
    Likes Received:
    14
    PHP5 is already stable. The reason why they don't upgrade is I believe a few script of Fantastico will break.

    -Pratik
     
  9. hotrod12

    hotrod12 Established Member ★★★★★★★★★★

    Posts:
    1,178
    Likes Received:
    4
    Oh ok yeah probably but I heard that is backward compatible is this true?
     
  10. pratiknaik

    pratiknaik VIP Member VIP ★★★★★★★★★★

    Posts:
    1,220
    Likes Received:
    14
    There are a couple of changes which are not backward compitable. And that is breaking a few scripts. There has been fundamental changes like the number/types of argument a function can take. But there is a clear migration path.

    Thanks,
    Pratik
     

Want to reply or ask your own question?

It only takes a minute to sign up – and it's free!
NameWorth
  1. NamePros uses cookies and similar technologies. By using this site, you are agreeing to our privacy policy, terms, and use of cookies.
    Dismiss Notice
Loading...